升級Yosemite執行Java出現需要舊版Jave SE6執行階段

 

 

 

 

升級Yosemite後,發現執行Jave撰寫的程式時出現需要安裝舊版Java SE6。

解決方案是到Apple Supportj找到Java for OS X下載就行了

http://support.apple.com/kb/DL1572?viewlocale=zh_TW&locale=en_US

螢幕快照 2014-12-25 下午2.01.01

 

關於「林壽山」

林壽山 軟體公司專案經理,第三方支付設計,金流設計,行動支付設計,支付寶,微信,街口支付,信用卡機,擅長PHP網頁設計(CodeIgniter、Laravel)框架、Delphi程式設計、資料庫設計、C# WinForm/WebForm程式設計
分類: 程式設計,標籤: , , 。這篇內容的永久連結

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料