Eclipse出現adt錯誤訊息

打開Eclipse出現以下訊息~

The Android SDK requires Android Developer Toolkit version 21.1.0 or above.
Current version is 21.0.1.2012-12-6-2-58.
Please update ADT to the latest version.

接著還出現 ”installing software has encountered a problem”

解決方式:

Window → Preferences →  Install/Update → Available Software Sites

點選 adt 按 edit

將http://dl-ssl.google.com/android/eclipse/

改成 https://dl-ssl.google.com/android/eclipse/

我要留言

留言

發表迴響

你的電子郵件位址並不會被公開。